LinuxNewsSicurezza

Avete Debian 9 ? Aggiornatela subito

136views

Gli utenti Linux sanno che una delle cose belle di questo sistema operativo è il continuo flusso di aggiornamenti e migliorie. Infatti neanche a Natale gli update non si fermano.

E’ notizia quindi freschissima di un aggiornamento che corregge 18 vulnerabilità della distro Debian 9.

Vulnerabilità di sicurezza che vanno da fughe di informazioni, escalation di privilegi e denial of service sono state corrette nel kernel LTS di Linux 4.9 di Debian GNU / Linux 9 ” Stretch “.

Sono stati rilevati problemi nell’implementazione DCCP del kernel Linux, nel driver multimediale dvb-usb-lmedm04, nel driver multimediale hdpvr, nel verificatore esteso BPF, nel sottosistema netfilter, nel sottosistema netlink, nel modulo xt_osf, e molto altro.

Così ci informa Softpedia.

Gli utenti sono invitati ad aggiornare la versione suddetta (che utilizza il kernel Linux 4.9 LTS) il prima possibile alla versione 4.9.65-3 + deb9u1 per risolvere tutti questi problemi e naturalmente riavviare il sistema dopo l’operazione.

 


Continua a seguire SocialandTech!

Segui il canale Telegram: https://t.me/SocialandTech

Seguici su Twitter: https://twitter.com/SocialandTech

Segui la pagina ufficiale Facebook: https://www.facebook.com/socialandtech/

Seguici su Insragram: https://www.instagram.com/socialandtech/

Segui il nostro canale Youtube: https://www.youtube.com/user/SocialandTechVideo

 

Massimo Uccelli
Fondatore e admin. Appassionato di tecnologia sempre in cerca di qualcosa di nuovo da provare. Twitta come se non ci fosse un domani. :-)
Translate »